Technology | Web Dev

Twitter Widget Not Working? Twitter Updates to API Version 1.1

By topdrawinc

If you are using a third-party/custom Twitter widget or plugin for your website that does not require authentication, chances are that it has stopped displaying tweets and could also be producing the following error message: [html light=”true” wraplines=”true”] {"errors": [{"message": "The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.", […]